Dendroboard banner
1 - 14 of 14 Posts
G

·
Discussion Starter · #1 ·
Well, my friend gave me this 30 gallon tank and so now I have two tanks and no frogs, lol! But I really wanted to try a water feature and I wanted one that was self contained and didnt run under all of the tank needing a false bottom. I basically made my own self contained water feature with Great Stuff. I used it to create the back of the viv and created a cave at the bottom and a little cliff for the water to fall off and a pool at the bottom. Instead of using wood I siliconed little pebbles all down the waterfall and around the pool and filled the pool most of the way with pebbles to avoid drowned frogs. It works great after a little adjustment... I guess I didnt spray the foam carefully enough and there was a leak at one side where it attached to the wall, but that was fixed by siliconing the whole area of the pool. I didn't know what to do with the cord so I carved out a pipeline and ran it up and out the top of the viv. I'll have to cut a hole out of the top and silicone around that to make it escape proof. I've spent many hours working on it and I am pretty pleased with the results overall, cant wait to finish it and get it all planted up!

front view

top view

~Sara
 
G

·
Discussion Starter · #2 ·
looks good. I tried something like this years ago for some mantellas. Have you run the waterfall yet? Make sure that no water leaves the pond, even a little splash can saturate your substrate. Also with a small body of water you may have to top off quite frequently.
I now just use leca and let the water go through the whole tank rather than try to contain it. Much simpler and I'm so glad I don't have to deal with soil anymore.
 
G

·
Discussion Starter · #3 ·
Do you use entirely lecca and no soil subtrate at all? Do you just have moss on top of the lecca or something?
 
G

·
Discussion Starter · #4 ·
I use about four inches of leca, then a layer of sphagnum moss, and on top of that I have leaf litter. I don't like to use soil since its pretty messy and can sour over time. For the plants, I'll either just stick the container into the leca, or just stick the plants directly into the leca (with plants like pothos). The plants seem to do fine, and I like the simplicity of this type of set up. Here's some links to the pics so you can get an idea.

http://dendroboard.com/coppermine/displ ... =295&pos=3

http://dendroboard.com/coppermine/displ ... =295&pos=7

Still can't figure out how to post pics, and I know its been covered a thousand times but anyone want to help? I'm slightly technologically retarded. I understand you hit the Img button before and after the link, but does the link have to be modified at all? I tried to just add the img before and after the above links but couldn't get it to work.
 

·
Registered
Joined
·
1,373 Posts
On the pic you want to use, just right click and go to properties, then copy the address. That is the address you have to put betweent he
.

Luke
 
G

·
Discussion Starter · #6 ·
Thanks
I have a mac though, and when I control click, there is no properties. Anybody with a mac know how?
 

·
Registered
Joined
·
1,373 Posts
Hmmm...I don't know macs, i'll just post them for you :)






Luke
 

·
Registered
Joined
·
696 Posts
Luke,
What is in the tank your cat is so intently watching? Galacs?
Mike
 

·
Registered
Joined
·
1,373 Posts
LOL, these are Andy's tanks, i just posted them for him.

Luke
 

·
Registered
Joined
·
1,961 Posts
Heh. Looks exactly like my cat, a silver tabby named Willow. She used to be facinated by the azureus and watch them through the glass. They, on the other hand, totally ignored her. Now they just ignore each other.
 

·
Registered
Joined
·
141 Posts
I knew it!

Hey Sarah!

I knew your waterfall looked familiar =)


It's a small world. I was at Sarah's house today (she works with my girlfriend) and she was showing me her tanks.

I was thinking when I saw it......"I saw one just like that on dendroboard"

It was yours!

Finish it up girl!

p.s. Your other tank looks great.

-DET
 

·
Registered
Joined
·
94 Posts
andy,
i have a powerbook and to get my photos posted I look at my gallery, double click on the image I want. Then I control click on the picture I want and choose open image in new window. Then I highlight the address of the new page that contains only the picture and then cut and paste the address between the img tags in my post. (in case you haven't used Img tags before:Click the Img button at the top of the reply screen then paste your address then click the img tag again) Hopefully this helps. I think I wrote down everything I did, but if it doesn't work let me know and I'll go back and do it and see what I left out.
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top