Dendroboard banner

1 - 4 of 4 Posts
G

·
Discussion Starter · #1 ·
So I have finished one 10G viv. I planted and installed a very small drip waterfall that runs down a piece of burled driftwood and into a pile of Estes river rock. The setup has been together for a couple of weeks now, and all was going well . . . but yesterday I started to notice that the water dripping down into the pool was white and foamy instead of clear, and now I'm panicking. Could this be a sign that bacteria is building up in the water? I'm afraid my water quality will go south and I'll have to rework the whole thing . . . Just when I was starting to feel ready to purchase some frogs, too. I was going to go to IAD and talk to some breeders to see if I could find some that would suit my setups. :(

Any thoughts on this foaming water problem? Or whether it really is a problem? I took some pictures, which I'll try to dowload later.
 

·
Registered
Joined
·
329 Posts
I wouldn't really worry about it. It is just "stuff" that leeches out of the soil and the wood in your tank. All of the tannins and stuff.
It will go away after awhile.
All of my tanks that have water features that the water falls into a pool have this problem for the first week or so.
Here is a link that shows a 20 gallon tank that had the same problem....
http://www.dendroboard.com/coppermine/d ... &pos=-2124
 

·
Registered
Joined
·
329 Posts
No problem!
I would also skim off the foam from time to time.
This will help get rid of it faster.
But, I would not worry about it at all.
 
1 - 4 of 4 Posts
Top