Dendroboard banner
1 - 2 of 2 Posts

·
Registered
Joined
·
356 Posts
Discussion Starter · #1 ·
i had a resurrection fern that i got from blackjungle. and it was taken over by what i think is some kind of fungus within a week or so...

it was white and stringy and looked almost like spiderweb filaments that grew like mad all over dead portions or fern fronds. (unfortunately i don't have any pics right now, since i tossed the fern as it was more than likely on its way to total destruction...)

anyone ever seen anything like that and have any suggestions?

i'm a lil nervous about it, since it's now possibly appearing on a clump of some sort of hanging plant from black jungle's "big vivarium" that I got a cutting from, a few weeks back. I can try and get a picture of it tonite when i get home. (edit: http://www.highbrow-hijinks.com/frogs/tank/planted2.jpg is the plant, i'll update again tonite with a picture of the offending fungus-suspect)

I'd just hate to see something like this destroy my first tank before it even gets going... (which i don't really see happening, since the creeping fig and lemonbutton fern that i got at home depot are already growing like weeds, after a week and a half. :) )

also, as a slight aside, think this sort of thing is detrimental to frogs? i'd love to pick up a pair of froglets at the New England herp expo this coming weekend, for this tank, but won't if i need to get their living conditions straightened out first.

long post... but help a newbie out. :)
 

·
Registered
Joined
·
370 Posts
Probably a slime mold. They tend to go nuts when the viv is first setup. I wouldn't worry much about it. Resurection Fern is generally not a good chice for the viv as it needs long dry periods and long hydrating periods. They tend to rot with the high humidity in most vivs and the shortening of the dry/wetting cycle.

The slime mold wont cause any problems for a frog or a healthy plant.
 
1 - 2 of 2 Posts
Top