Dendroboard banner
1 - 13 of 13 Posts

·
Registered
Joined
·
454 Posts
Discussion Starter · #1 ·
Hey All,

I finally got around to uploading my photos so I figured I would make one thread combining all 4 of my current setups. I am building my next as I write this and will get a log going for that soon as it is quite different (its a free-hanging, free-ranged panther chameleon setup :)

Anyway, onto my tanks....(the albums are all loaded on facebook but set to PUBLIC so you should be able to view them!)

10 Gal LECA bottom test tank
Login | Facebook

Nothing special about this tank, just testing a ton of different things for the first time (plants, clay background, leca bottom)...not having any luck on this tank...though I have another thread dealing with that issue :p

The first few pics are when I first planted it and I thought it looked great...the last few are current and just what is barely surviving. Bleh :\

--------------------------------
Custom Open-Air Terrarium
Login | Facebook

I have posted this before. I did not like the bromeliads I had in it too much and wanted to try growing some orchids so I replanted it. Also I have not had (any) luck getting a vine to grow on the back wall even when I use rooted planted, but the pothos I put in recently seems to be excited to take over (when isn't pothos excited to take over? ha)
-------------------------
24"x24"x18" California Kingsnake Desert Setup with false bottom and burrowing system
Login | Facebook

I made a false clay floor using styrofoam and the classic clay background (but I upped my redart and I actually "baked" it using 4 heat lamps overnight) this gave a hard cracked texture which was exactly what I was looking for, but the color was WAY too brown. So I added a ton of orange reptisand on top as well as along the Slate stone and I think it came out quite well.

There is also a hole cutout under his wood hide to access his burrow system. I quickly learned that 1 access is not enough as he likes multiple entry/exit points so I created a 2nd one in the very front and he created his own in the very back (hence the uprooted cactus :p). He hasn't destroyed anything since the third entry point was created and he regularly burrows and comes up so I think it is working out well.

The succulents are all planted in their individual planters but I am still hit and miss with the correct types to use. My snake has demolished 2 of them and uprooted a third, but the rest (particularly those large "stone flowers" and the moon cacti) are holding great. The only issue is that when he burrows under the planters they get pushed up and so the edges are visible...next time I need to mount thtem to the bottom of the tank.


-----------------------------------------
18" Cube (Paludarium?) with Waterfall
Login | Facebook

The gap between the water and land ended up way bigger than I wanted to. I created fake rock using carved foam and drylok (combining brown drylok over a coat of grey drylock to make it look "muddy", the result actually looks REALLY good for how crappy of a carving job I did due to the diffraction from the water!) The upper half is a "wall" of styrofoam coated with great stuff and painted in drylok then coated in clay (most of the clay has chipped off as it dried so the drylok base was a great idea; however I purposely left some spots white as they actually look like rocks coming out from underneath).

There is an access to the pump from the back and I used a cork tube for my waterfall. I am very happy with the resulting water flow. I *STILL* have brown water due to loose clay washing in and some parts of my clay are *extremely* wet (particularly around the water feature) so I need to find a fix for this. I am doing water changes daily for going on a month now and it is still quite muddy but improving. I am thinking of setting up a garden hose and a siphon tube and letting it waterchange continuously for awhile perhaps..?

I'm not quite sure who to put in there with the way it has come out....any suggestions?
 

·
Registered
Joined
·
454 Posts
Discussion Starter · #7 · (Edited)
Not everyone uses facebook.... why not upload the pictures to the site or another photo hosting site?
As I said in my original post, the album settings are PUBLIC.

You do NOT need to login nor have a facebook account. It simply said that on the name of my link I will change that in a sec since it seems to be an issue...

if you simply click the 4 (different) links that all say "Login Facebook" you will see my 4 build logs.
The links that say "LOGIN FACEBOOK" simply take you to the picture gallery. You do NOT need to login nor have a facebook account at all. The albums are set to PUBLIC.


@EoS: because I use a ton of various boards/etc where I post my pics to and it becomes a real big hassle. Using photobucket or something is an alternative to facebook, but I simply chose fb cause its easier and I dont have a photobucket account.


EDIT: Well, I can't edit my first post.
 

·
Registered
Joined
·
454 Posts
Discussion Starter · #11 ·
argh i had multiple people test it but perhaps they all had facebook i dont know :\

ok well in that case I apologize but I don't know why its not letting you see the images. oh well
 

·
Registered
Joined
·
454 Posts
Discussion Starter · #13 ·
lol i know how to post to photobucket, i probably will eventually its just a pain in the butt to post to multiple forums :p
 
1 - 13 of 13 Posts
Top