silicon background issues - Dendroboard
Dendroboard

Go Back   Dendroboard > Vivariums > Parts & Construction
Register Blogs FAQ Calendar Mark Forums Read Advertise

Support Our Sponsors
No Threads to Display.

facebook

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-01-2005, 08:45 PM
 
Join Date: Jul 2004
Posts: 64
Thanks: 0
Thanked 0 Times in 0 Posts
Default silicon background issues

iv been working on a 40 gal for a wile now,im useing black jungles cue of useing the foam background as a dripwall, a cuple days ago i finnish applying the silicon and gave it about 2 days to dry, i then filled up the water area and turned the pump on, all seemed to b going well and the background was getting quite wet witch is what i wanted, but this morning i notice that alot of the silicon has gome from the black to a light gray color and peals of the back ground in larg globs and is no longer solid, this caused an auful mess and couded up the water with the coco bedding and this toxic silicon goop...is has anyone elts come across this?...what did you do remedy it?
thanx
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-01-2005, 08:59 PM
Member
 
Join Date: Mar 2004
Location: Boise, ID
Posts: 1,961
Thanks: 0
Thanked 4 Times in 3 Posts
Default

What silicone did you use?
Reply With Quote
  #3 (permalink)  
Old 05-01-2005, 09:12 PM
Guest
 
Posts: n/a
Default

It sounds like the silicon may have been expired. Just so you know for the future most say the shelf life on the container or a prodution date. But the bad part about expired silicon is it takes a really long time to cure (if ever). Sorry to here about that though, maybe some one will be able to tell you how to fix it.
Reply With Quote
 
  #4 (permalink)  
Old 05-01-2005, 11:13 PM
 
Join Date: Jul 2004
Posts: 64
Thanks: 0
Thanked 0 Times in 0 Posts
Default

strangly enough i baught it about a week befor so i dupt that it has already expired but your suggestion makes sense other wise
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
GE Silicon I JRunyon21 Beginner Discussion 6 06-10-2008 07:50 PM
GE Silicon II MonopolyBag Parts & Construction 9 03-05-2008 04:16 AM
Silicon rzlinux Parts & Construction 5 03-27-2006 05:31 PM
silicon advice on a viv Parts & Construction 5 12-07-2005 03:09 AM
Silicon Background DKiM128 General Discussion 1 03-02-2004 12:50 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 12:33 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.