Computer Help!, I need the Dendroboard Tech Dept. - Dendroboard
Dendroboard

Go Back   Dendroboard > Miscellaneous > The Lounge
Register Blogs FAQ Calendar Mark Forums Read Advertise

Support Our Sponsors
No Threads to Display.

facebook

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07-31-2010, 10:01 PM
JJuchems's Avatar
Sponsor
 
Join Date: Feb 2004
Location: Central Illinois
Posts: 2,198
Blog Entries: 2
Thanks: 63
Thanked 92 Times in 58 Posts
Default Computer Help!, I need the Dendroboard Tech Dept.

I have a Compaq Presario 2100 laptop Circa 2003-2004. I was working fine until about a year ago and the DC jack went bad. I finally got around to having it repaired.

I removed the mother board myself follow the Compaq instructions and taking care and patience in doing so. I took it to my local computer shop and had them do the solder work when I realized the old DC jack had not totally broken off.

Here is my problem. I have put the entire laptop back together, I hit start and it trys to start. The fan starts but then it stops. Bio screen does not appear. Any ideas?

I replaced the hard drive a year ago.
__________________
Happy Frogging,
Jason
Facebook: Poisonfrogs.net
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-31-2010, 11:15 PM
JJuchems's Avatar
Sponsor
 
Join Date: Feb 2004
Location: Central Illinois
Posts: 2,198
Blog Entries: 2
Thanks: 63
Thanked 92 Times in 58 Posts
Default Re: Computer Help!, I need the Dendroboard Tech Dept.

At advise of a tech buddy, I have placed it in the freezer for a few hours. We will see if it works.
__________________
Happy Frogging,
Jason
Facebook: Poisonfrogs.net
Reply With Quote
  #3 (permalink)  
Old 08-01-2010, 12:00 AM
Member
 
Join Date: May 2010
Posts: 224
Thanks: 13
Thanked 27 Times in 17 Posts
Default Re: Computer Help!, I need the Dendroboard Tech Dept.

Try this link. There's a lot of good information plus links to more good information.
Reply With Quote
 
  #4 (permalink)  
Old 08-01-2010, 12:10 AM
jubjub47's Avatar
TWI/ASN
 
Join Date: Sep 2008
Location: Dallas, Texas
Posts: 2,171
Thanks: 4
Thanked 29 Times in 14 Posts
Default Re: Computer Help!, I need the Dendroboard Tech Dept.

Quote:
Originally Posted by JJuchems View Post
At advise of a tech buddy, I have placed it in the freezer for a few hours. We will see if it works.
What's this supposed to do?
__________________
Tim
Reply With Quote
  #5 (permalink)  
Old 08-01-2010, 12:24 AM
JJuchems's Avatar
Sponsor
 
Join Date: Feb 2004
Location: Central Illinois
Posts: 2,198
Blog Entries: 2
Thanks: 63
Thanked 92 Times in 58 Posts
Default Re: Computer Help!, I need the Dendroboard Tech Dept.

Apparently neutralize static charges. It works well apparently to get dead hard drives going enough to pull information from them.
__________________
Happy Frogging,
Jason
Facebook: Poisonfrogs.net
Reply With Quote
  #6 (permalink)  
Old 08-01-2010, 12:32 AM
jubjub47's Avatar
TWI/ASN
 
Join Date: Sep 2008
Location: Dallas, Texas
Posts: 2,171
Thanks: 4
Thanked 29 Times in 14 Posts
Default Re: Computer Help!, I need the Dendroboard Tech Dept.

If the bios isn't posting then the hd isn't the problem. Even with a bad hd you should be able to get to the bio post. This sounds more like a display issue. Have you tried running it to a monitor?
__________________
Tim
Reply With Quote
  #7 (permalink)  
Old 08-01-2010, 12:50 AM
JJuchems's Avatar
Sponsor
 
Join Date: Feb 2004
Location: Central Illinois
Posts: 2,198
Blog Entries: 2
Thanks: 63
Thanked 92 Times in 58 Posts
Default Re: Computer Help!, I need the Dendroboard Tech Dept.

Yea, I know not a herd drive issue. It was new before it went out. I did connect it to my LCD TV and it did not display.

It is not staying on more than 20 sec.

Edit: I just pulled it from freezing for little over 2 hours. I will try powering up in about 45 minutes.

Edit: Freezing did not work.
__________________
Happy Frogging,
Jason
Facebook: Poisonfrogs.net

Last edited by JJuchems; 08-01-2010 at 01:37 AM.
Reply With Quote
  #8 (permalink)  
Old 08-01-2010, 02:45 AM
Spud's Avatar
Junior Member
 
Join Date: Jan 2009
Location: Fort Worth, TX
Posts: 59
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Computer Help!, I need the Dendroboard Tech Dept.

Jason

I also have a Presario from around the same era that had problems with the DC jack. I had it re-soldered, and it worked fine for a while except that it would not hold a charge and had to be plugged in when being used (I had two batteries so that was not the issue). A few years later, a new problem popped up that sounds similar to what you are going through. I would try and turn the computer on and it would try and start up and then suddenly turn off after a few seconds.

After trying several things to get it to work, I found a solution that worked with my computer. I remove the power cord from the jack completely and reinserted it so it is snug. I see that the lightning bolt icon light up for a split second so I know it made good contact. I then leave the computer alone for about 45 minutes. I now turn on the computer. If it starts up and makes it to the screen where you have to select the user, I am home free.

If I do not wait long enough before trying to turn it on, the computer will still suddenly turn off in the start-up process. The amount of time before it turns off seems to increase the longer I leave the computer be. For some reason as long as I make it to that sign on screen, I do not have any problems. Make sure you remove the cord and reinsert again if you fail.

I am not a computer wiz, but this works for my computer (Compaq Presario R3000 circa 2004). I searched long and hard on the internet for another solution, but did not find anything useful. Hopefully this helps you if you have any questions, email me ( john[dot]allendorf[at]gmail[dot]com )

-John
Reply With Quote
  #9 (permalink)  
Old 08-01-2010, 03:02 AM
JJuchems's Avatar
Sponsor
 
Join Date: Feb 2004
Location: Central Illinois
Posts: 2,198
Blog Entries: 2
Thanks: 63
Thanked 92 Times in 58 Posts
Default Re: Computer Help!, I need the Dendroboard Tech Dept.

Thanks John. It sucks it does this after paying $90 for a new DC jack. I know these are known for poor design, dc jacks, and 56k modems. I was hoping to solder it myself, but I was not sure how to remove the old jack cleanly. Was looking to use the old computer in the animal room to run three projects, so I may look on ebay for one that at least powers up ans use this one for parts.
__________________
Happy Frogging,
Jason
Facebook: Poisonfrogs.net
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Pa. Dept. of Ag Reptile and amphibian dealer's license Michael Shrom General Discussion 37 03-27-2012 07:03 AM
Low tech setup - is my plan going to work? Zoe Beginner Discussion 4 01-20-2009 02:04 PM
Going to Virginia Tech AlexD The Lounge 2 12-19-2007 06:32 PM
TECH SAVY FROGGERS LOOK HERE sf313 Parts & Construction 3 09-09-2007 05:16 AM
Virginia Tech bluedart The Lounge 13 04-20-2007 02:41 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 12:52 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.