Does anyone else struggle to load this forum? - Dendroboard
Dendroboard

Go Back   Dendroboard > Miscellaneous > The Lounge
Register Blogs FAQ Calendar Mark Forums Read Advertise

Support Our Sponsors
No Threads to Display.

facebook

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-03-2018, 05:52 PM
Scarecrow's Avatar
Junior Member
 
Join Date: Aug 2017
Location: UK (Brexit land)
Posts: 21
Thanks: 0
Thanked 1 Time in 1 Post
Default Does anyone else struggle to load this forum?

Hey everyone, just wondering if anyone else is having the issues I'm having?

I often come here and fail to load the website. Other times the website is very slow and topics don't load when I click them. It's become increasingly common lately and I don't really know why. I use chrome as my browser so maybe it might be browser related? I have very good internet connection and have a high end pc and never really have any issues loading websites anywhere else but I seem to have a lot of trouble with just this forum?? Anyone else having similar issues???
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 12-15-2018, 12:08 AM
Member
 
Join Date: Jan 2011
Location: Tracy, CA
Posts: 1,740
Thanks: 89
Thanked 81 Times in 79 Posts
Default Re: Does anyone else struggle to load this forum?

I have had the same issue but just a couple of times since I've been a member. Every other webpage seems to load and work properly, just not DB. It's inconvenient, but doesn't bother me too much. It happens for me far more frequently on Facebook when I try to manage my business' page. I useually use Microsoft Edge
__________________
Michael
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Other Herp Forum? npaull General Discussion 4 06-07-2016 12:20 PM
Ubuntu issue accessing the forum Lycosa The Lounge 18 07-14-2010 01:20 PM
TWI Members forum rozdaboff Science & Conservation 0 03-19-2008 10:58 PM
How many forum members does it take to change a light bulb? Devi The Lounge 20 04-25-2007 03:29 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 10:04 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.