Chat probelm - Dendroboard
Dendroboard

Go Back   Dendroboard > Miscellaneous > Dendroboard.com Feedback, Help Desk & Questions
Register Blogs FAQ Calendar Mark Forums Read Advertise

Support Our Sponsors

facebook

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-15-2005, 11:17 PM
wolcottaj's Avatar
Member
 
Join Date: Aug 2004
Location: Goodyear, Az
Posts: 231
Thanks: 0
Thanked 0 Times in 0 Posts
Default Chat probelm

I have been trying to get into chat. This is what keeps coming up. I will type it exactly how it is...

"You match the signature of a known spambot so this is a just a probe to check you aren't. If you're a real human ignore this"

I can't connect or anything. Just wondering what I can do.

Andy
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-16-2005, 05:14 PM
 
Join Date: Feb 2004
Posts: 465
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have had the same problem. I finally had to reregister with a different name.
TQ
Reply With Quote
  #3 (permalink)  
Old 08-16-2005, 08:15 PM
wolcottaj's Avatar
Member
 
Join Date: Aug 2004
Location: Goodyear, Az
Posts: 231
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have logged in under my wifes name and samething happens.
Andy
Reply With Quote
 
  #4 (permalink)  
Old 08-18-2005, 10:39 PM
wolcottaj's Avatar
Member
 
Join Date: Aug 2004
Location: Goodyear, Az
Posts: 231
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Any suggestions???? Anyone???
Reply With Quote
  #5 (permalink)  
Old 08-19-2005, 06:47 PM
Guest
 
Posts: n/a
Default

That's really weird. I guess some names are registered by and known to be robots that spam chat forums with ads. What happens if you just let it sit there for a moment? Does it eventually log you into the chat?
Reply With Quote
  #6 (permalink)  
Old 08-19-2005, 06:57 PM
AZDR_A's Avatar
Member
 
Join Date: Mar 2004
Location: Arizona
Posts: 399
Thanks: 1
Thanked 0 Times in 0 Posts
Default

It takes me about 3-5 minutes before I can get into chat. I get similar types of messages, but eventually it let's me in!
Reply With Quote
  #7 (permalink)  
Old 08-19-2005, 07:26 PM
wolcottaj's Avatar
Member
 
Join Date: Aug 2004
Location: Goodyear, Az
Posts: 231
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well I will try what Amanda said. But I have sat there for probably 2 min at the most. I will let you know the results.
Andy
Reply With Quote
  #8 (permalink)  
Old 08-19-2005, 08:24 PM
wolcottaj's Avatar
Member
 
Join Date: Aug 2004
Location: Goodyear, Az
Posts: 231
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Samething happend. It disconnected me after 4 minutes. I let it sit there for over thirty minutes to see if anything happend.
Andy
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
CHAT *slddave* Dendroboard.com Feedback, Help Desk & Questions 14 11-02-2006 03:35 AM
Chat Down Jordan B Dendroboard.com Feedback, Help Desk & Questions 3 09-21-2006 01:21 AM
cant get on chat. Basketbreaker Dendroboard.com Feedback, Help Desk & Questions 5 11-01-2005 03:50 PM
Chat Catfur The Lounge 2 03-27-2005 04:20 AM
CHAT *slddave* The Lounge 0 12-31-1969 11:00 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 01:27 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.