Problem posting images - Dendroboard
Dendroboard

Go Back   Dendroboard > Miscellaneous > Dendroboard.com Feedback, Help Desk & Questions
Register Blogs FAQ Calendar Mark Forums Read Advertise

Support Our Sponsors
No Threads to Display.

facebook

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-09-2009, 05:08 PM
crw.dft's Avatar
Member
 
Join Date: Oct 2008
Location: Ft. Myers, Florida
Posts: 316
Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem posting images

Hi Kyle,

I have tried a few times this morning to post some images but I keep getting an error message. It says that a security token is missing and when I try to submit a message through the links there it won't let me. I haven't had any troubles posting images before, so I thought I'd let you know.

Thanks,
__________________
charlie

1.0.2 leucomelas
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-11-2009, 04:32 PM
crw.dft's Avatar
Member
 
Join Date: Oct 2008
Location: Ft. Myers, Florida
Posts: 316
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Problem posting images

Hmmm, it still isn't letting me post any pictures. I'm logged in and trying to post images from my computer into a thread and no luck. I did get your email Kyle, but I accidentally erased it before I could respond. Any ideas?
__________________
charlie

1.0.2 leucomelas
Reply With Quote
  #3 (permalink)  
Old 05-11-2009, 08:26 PM
kyle1745's Avatar
Administrator
 
Join Date: Feb 2004
Location: Columbus, Ohio
Posts: 13,236
Thanks: 24
Thanked 375 Times in 104 Posts
Default Re: Problem posting images

Try logging out or clearing your cookies. Also if you could tell me where you are trying to upload pictures. As an attachment or to the gallery.

Let me know,
__________________
Kyle
Site Administrator
http://www.kylesphotos.com
Reply With Quote
 
  #4 (permalink)  
Old 05-11-2009, 11:02 PM
crw.dft's Avatar
Member
 
Join Date: Oct 2008
Location: Ft. Myers, Florida
Posts: 316
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Problem posting images

Well, I'm trying to post them as an attachment to a post and it still isn't working. I'm kind of technologically challenged, so I don't know what you mean by "clearing cookies". Thanks.
__________________
charlie

1.0.2 leucomelas
Reply With Quote
  #5 (permalink)  
Old 05-12-2009, 02:00 AM
kyle1745's Avatar
Administrator
 
Join Date: Feb 2004
Location: Columbus, Ohio
Posts: 13,236
Thanks: 24
Thanked 375 Times in 104 Posts
Default Re: Problem posting images

At the bottom of the forum pages there is a link to do it.
__________________
Kyle
Site Administrator
http://www.kylesphotos.com
Reply With Quote
  #6 (permalink)  
Old 05-14-2009, 04:18 PM
crw.dft's Avatar
Member
 
Join Date: Oct 2008
Location: Ft. Myers, Florida
Posts: 316
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Problem posting images

This still isn't working for me. I haven't had any problems in the past, I've tried everything you have suggested, and now, I'm just stumped. Any other ideas or advice??
__________________
charlie

1.0.2 leucomelas
Reply With Quote
  #7 (permalink)  
Old 05-14-2009, 04:41 PM
Adven2er's Avatar
TWI/ASN
 
Join Date: Aug 2008
Location: N.E. PA
Posts: 370
Thanks: 4
Thanked 8 Times in 8 Posts
Default Re: Problem posting images

Hi Charlie,

Are you trying to upload photos from your computer or from a photo sharing site.
__________________
Rick
Reply With Quote
  #8 (permalink)  
Old 05-14-2009, 06:40 PM
crw.dft's Avatar
Member
 
Join Date: Oct 2008
Location: Ft. Myers, Florida
Posts: 316
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Problem posting images

From my computer. And like I said, I've never had any problems before, so I'm really confused.
__________________
charlie

1.0.2 leucomelas
Reply With Quote
  #9 (permalink)  
Old 05-14-2009, 07:13 PM
Adven2er's Avatar
TWI/ASN
 
Join Date: Aug 2008
Location: N.E. PA
Posts: 370
Thanks: 4
Thanked 8 Times in 8 Posts
Default Re: Problem posting images

I would recommend using a photo hosting site like photobucket. There are many others to choose from also. If you don't have photo editing software there are many free ones out there as well. Try CNET.com. I use Photoshop and resize my photos to 800x600 pixels. I also use the save for web feature. It reduces the file size to only a fraction of the original with very little lost in quality. Once you have the photo resized you can upload it to your album on which ever photo sharing site you chose. From your album, right click on the IMG code underneath the photo you want to share. Select copy and then paste the code in the body of your post. I posted a photo from my computer and it seemed to have worked fine. If you already cleared your cookies and your cache the problem could be with your antivirus program. I am not an expert but just trying to help.
Attached Images
File Type: jpg 010219050746.jpg (82.9 KB, 7 views)
__________________
Rick
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Get your Images done in Digital Art! Sancho The Lounge 15 06-11-2009 09:41 PM
Looking for images of P. vittatus skylsdale Member's Frogs & Vivariums 8 12-22-2008 05:31 PM
Attaching images ggazonas Dendroboard.com Feedback, Help Desk & Questions 6 12-18-2008 05:23 PM
Images for website use? Joe Baginski Member's Frogs & Vivariums 0 03-29-2005 07:38 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 10:03 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.