Private messages not sending - Dendroboard
Dendroboard

Go Back   Dendroboard > Miscellaneous > Dendroboard.com Feedback, Help Desk & Questions
Register Blogs FAQ Calendar Mark Forums Read Advertise

Support Our Sponsors
No Threads to Display.

facebook

Like Tree1Likes
  • 1 Post By ciccarello923

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-18-2019, 03:19 PM
Junior Member
 
Join Date: Jan 2013
Posts: 65
Thanks: 2
Thanked 0 Times in 0 Posts
Default Private messages not sending

Hello,

After not going on my Dendroboard account for quite sometime and having several unread msgs, I found my attempts to respond to unanswered inbox messages to not be sending successfully. Does anyone have any idea why this is happening and how to correct it? I've sent messages by directly responding under the other sender's private msg thread, as well as by creating a new msg thread, however my sent folder consistently shows there are zero sent messages. FYI, I've been a dendroboard member for 4+ years

Thanks in advance,
Anthony
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-18-2019, 04:39 PM
Scott's Avatar
Mod
 
Join Date: Feb 2004
Location: Tucson, AZ
Posts: 8,413
Blog Entries: 6
Thanks: 103
Thanked 426 Times in 249 Posts
Default Re: Private messages not sending

Moderators cannot help you with this sort of thing unfortunately.

Hopefully Vertical Scope comes along to help you out.
__________________
Join the Southwest Frog Group FB Page!
Reply With Quote
  #3 (permalink)  
Old 08-18-2019, 10:30 PM
Junior Member
 
Join Date: Jan 2013
Posts: 65
Thanks: 2
Thanked 0 Times in 0 Posts
Default Re: Private messages not sending

Thank you Scott
Reply With Quote
 
  #4 (permalink)  
Old 08-19-2019, 01:59 PM
siteadmin's Avatar
Administrator
 
Join Date: May 2013
Posts: 236
Thanks: 9
Thanked 13 Times in 13 Posts
Default Re: Private messages not sending

Hello there,

Go into User CP > Edit Options > Save a copy of sent messages in my Sent Items folder by default

Make sure that's checked.

Your PM's are sending however, that option isn't checked in your profile.

Ed
Reply With Quote
  #5 (permalink)  
Old 08-19-2019, 05:10 PM
Junior Member
 
Join Date: Jan 2013
Posts: 65
Thanks: 2
Thanked 0 Times in 0 Posts
Default Re: Private messages not sending

Thank you very much Ed!
siteadmin likes this.
Reply With Quote
Reply

Tags
error, messages, messaging, troubleshooting

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 12:55 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.