No Pictures - Dendroboard
Dendroboard

Go Back   Dendroboard > Miscellaneous > Dendroboard.com Feedback, Help Desk & Questions
Register Blogs FAQ Calendar Mark Forums Read Advertise

Support Our Sponsors
No Threads to Display.

facebook

Like Tree1Likes
  • 1 Post By HunterB

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-17-2017, 01:18 AM
HunterB's Avatar
Member
 
Join Date: Apr 2009
Location: Mohrsville, PA (1 and a half hours from Harrisburg)
Posts: 1,595
Blog Entries: 14
Thanks: 59
Thanked 34 Times in 28 Posts
Default No Pictures

I'm running the app through safari - I think tapatalk is clunky and unnecessary. About a month ago pictures just stopped working for me on the site - I've been ignoring it but now I've grown sick of it.

I won't reference any specific thread because it's all pictures across the board, so the members vivarium section is pretty much useless to me now. The picture will start to load and then turn into a link that cannot be loaded.
Damon Ryan likes this.
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-17-2017, 02:20 PM
siteadmin's Avatar
Administrator
 
Join Date: May 2013
Posts: 636
Thanks: 9
Thanked 15 Times in 14 Posts
Default Re: No Pictures

Hey there

Safari's latest update seems to have resulted in a conflict with the forum software. We're seeing reports of this behaviour across our network.

Are you able to right click, and open the image in a new window? That is one of the work arounds that was mentioned in another community.

Let us know if that works for you.

Dayle
Reply With Quote
  #3 (permalink)  
Old 05-17-2017, 05:11 PM
HunterB's Avatar
Member
 
Join Date: Apr 2009
Location: Mohrsville, PA (1 and a half hours from Harrisburg)
Posts: 1,595
Blog Entries: 14
Thanks: 59
Thanked 34 Times in 28 Posts
Default Re: No Pictures

Not at all, opening up a new window will half load the picture and then stop and say "network connection was lost"
Reply With Quote
 
  #4 (permalink)  
Old 05-18-2017, 01:58 PM
siteadmin's Avatar
Administrator
 
Join Date: May 2013
Posts: 636
Thanks: 9
Thanked 15 Times in 14 Posts
Default Re: No Pictures

Quote:
Originally Posted by HunterB View Post
Not at all, opening up a new window will half load the picture and then stop and say "network connection was lost"
That's timing out, do you find the site is lagging at all too?

Kyle
Reply With Quote
  #5 (permalink)  
Old 05-18-2017, 02:14 PM
HunterB's Avatar
Member
 
Join Date: Apr 2009
Location: Mohrsville, PA (1 and a half hours from Harrisburg)
Posts: 1,595
Blog Entries: 14
Thanks: 59
Thanked 34 Times in 28 Posts
Default Re: No Pictures

Not really, I feel like the site moves the same as always for me
Reply With Quote
  #6 (permalink)  
Old 05-19-2017, 01:24 PM
siteadmin's Avatar
Administrator
 
Join Date: May 2013
Posts: 636
Thanks: 9
Thanked 15 Times in 14 Posts
Default Re: No Pictures

Hmm. Link to that thread you tried? We'll see if we can recreate those errors.

Kevin
Reply With Quote
  #7 (permalink)  
Old 05-24-2017, 02:49 AM
HunterB's Avatar
Member
 
Join Date: Apr 2009
Location: Mohrsville, PA (1 and a half hours from Harrisburg)
Posts: 1,595
Blog Entries: 14
Thanks: 59
Thanked 34 Times in 28 Posts
Default Re: No Pictures

http://www.dendroboard.com/forum/mem...play-tank.html
This one doesn't work for me

http://www.dendroboard.com/forum/mem...iv-reboot.html
This one for example, does work
Reply With Quote
  #8 (permalink)  
Old 05-24-2017, 02:29 PM
siteadmin's Avatar
Administrator
 
Join Date: May 2013
Posts: 636
Thanks: 9
Thanked 15 Times in 14 Posts
Default Re: No Pictures

Hey there,

I tested both of those links out on an iphone 5c and I was able to see the image just fine.

What skin are you using when navigating the site?
Also what device model and OS version are you using?

Richard.
Reply With Quote
  #9 (permalink)  
Old 05-25-2017, 01:58 AM
HunterB's Avatar
Member
 
Join Date: Apr 2009
Location: Mohrsville, PA (1 and a half hours from Harrisburg)
Posts: 1,595
Blog Entries: 14
Thanks: 59
Thanked 34 Times in 28 Posts
Default Re: No Pictures

I'm using the newest IOS, on an iPhone 7. As for what skin, I assume you mean - am I using tapatalk? No, I'm using the site in its original form.
Reply With Quote
  #10 (permalink)  
Old 05-25-2017, 04:05 PM
siteadmin's Avatar
Administrator
 
Join Date: May 2013
Posts: 636
Thanks: 9
Thanked 15 Times in 14 Posts
Default Re: No Pictures

Are you using it in the enhanced mobile view or with the desktop view?

Niall
Reply With Quote
  #11 (permalink)  
Old 05-25-2017, 05:22 PM
HunterB's Avatar
Member
 
Join Date: Apr 2009
Location: Mohrsville, PA (1 and a half hours from Harrisburg)
Posts: 1,595
Blog Entries: 14
Thanks: 59
Thanked 34 Times in 28 Posts
Default Re: No Pictures

I'm using the desktop view
Reply With Quote
  #12 (permalink)  
Old 05-29-2017, 02:43 PM
siteadmin's Avatar
Administrator
 
Join Date: May 2013
Posts: 636
Thanks: 9
Thanked 15 Times in 14 Posts
Default Re: No Pictures

Quote:
Originally Posted by HunterB View Post
I'm using the desktop view
We're experiencing issues with attached images on mobile Safari browsers using the Desktop Skin. If you use the Enhanced Mobile View or even the Petguide.com app it will bypass the issue for your browsing needs.

Kyle
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Amazonicus Pictures JJuchems Member's Frogs & Vivariums 21 04-01-2005 11:24 PM
Pictures of my pictures being used by the Bronx Zoo kyle1745 Member's Frogs & Vivariums 16 03-27-2005 11:32 PM
Pictures of 55 gallon tanks Derek Benson Member's Frogs & Vivariums 12 01-03-2005 05:32 PM
More imitator pictures JJuchems Member's Frogs & Vivariums 0 09-27-2004 05:57 AM
My Frog pictures will be on shuttles at the Bronx Zoo... kyle1745 Member's Frogs & Vivariums 9 04-21-2004 10:14 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 06:28 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.