Error when posting ad - Dendroboard
Dendroboard

Go Back   Dendroboard > Miscellaneous > Dendroboard.com Feedback, Help Desk & Questions
Register Blogs FAQ Calendar Mark Forums Read Advertise

Support Our Sponsors
No Threads to Display.

facebook

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03-31-2017, 12:29 PM
Phyllobates's Avatar
Member
 
Join Date: Dec 2008
Location: West Des Moines, IA
Posts: 781
Blog Entries: 2
Thanks: 33
Thanked 10 Times in 10 Posts
Default Error when posting ad

I'm getting a '500 internal server error' message when I try to post to the classifieds. What can I do on my end?

Thanks

Chris
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-31-2017, 12:39 PM
carola1155's Avatar
Mod
 
Join Date: Sep 2007
Location: South Jersey
Posts: 5,006
Thanks: 141
Thanked 368 Times in 286 Posts
Default Re: Error when posting ad

Hey Chris,

The admins will have to chime in to assist with why the error message popped up... but your ad did get submitted properly and was in our moderation queue when I just logged on. It is now approved. (http://www.dendroboard.com/forum/fro...juvies-fs.html)
__________________
-Tom
Reply With Quote
The Following User Says Thank You to carola1155 For This Useful Post:
Phyllobates (03-31-2017)
  #3 (permalink)  
Old 03-31-2017, 07:21 PM
siteadmin's Avatar
Administrator
 
Join Date: May 2013
Posts: 636
Thanks: 9
Thanked 15 Times in 14 Posts
Default Re: Error when posting ad

Hey Chris,

What browser are you using?

Niall
Reply With Quote
 
  #4 (permalink)  
Old 03-31-2017, 10:51 PM
Phyllobates's Avatar
Member
 
Join Date: Dec 2008
Location: West Des Moines, IA
Posts: 781
Blog Entries: 2
Thanks: 33
Thanked 10 Times in 10 Posts
Default Re: Error when posting ad

I use chrome exclusively.
Reply With Quote
  #5 (permalink)  
Old 04-03-2017, 02:52 PM
siteadmin's Avatar
Administrator
 
Join Date: May 2013
Posts: 636
Thanks: 9
Thanked 15 Times in 14 Posts
Default Re: Error when posting ad

Did you receive this error once or multiple times?

Niall
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Posting picture test (Cobalts) benmz Member's Frogs & Vivariums 10 10-27-2008 08:54 AM
Posting a picture TonyT Member's Frogs & Vivariums 7 06-06-2007 09:41 PM
Just posting some pics for fun (56k MODEMS MAY EXPLODE) PAULSCHUMANN Member's Frogs & Vivariums 16 07-19-2005 10:16 PM
I finally have something worth posting here :D acleverusername Member's Frogs & Vivariums 4 06-05-2005 04:39 AM
Posting Replies General Discussion 4 09-23-2004 04:05 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 01:21 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.