Question about loading pictures - Dendroboard
Dendroboard

Go Back   Dendroboard > Miscellaneous > Dendroboard.com Feedback, Help Desk & Questions
Register Blogs FAQ Calendar Mark Forums Read Advertise

Support Our Sponsors

facebook

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-25-2016, 07:56 AM
Junior Member
 
Join Date: Sep 2016
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default Question about loading pictures

Hi everyone. I've been browsing through the forum, particularly the members vivarium threads. I have come across quite a number of pictures that only show as "click the image to open in full size". Once clicked, a loading icon appears but the images do not load. I even let one sit for 1/2 hour just to be sure. I've tried to open them on multiple pcs in different locations, each with a good internet connection. I have this problem with all images that display the "click the image to open in full size" message. Can anyone suggest a solution? I'd hate to miss out on so many shared images.
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-25-2016, 06:39 PM
Scott's Avatar
Mod
 
Join Date: Feb 2004
Location: Tucson, AZ
Posts: 8,609
Blog Entries: 6
Thanks: 108
Thanked 457 Times in 273 Posts
Default Re: Question about loading pictures

You are likely looking at older threads and the pictures that were linked are no longer in the location they were in when the thread was created.

s
__________________
Join the Southwest Frog Group FB Page!
Reply With Quote
  #3 (permalink)  
Old 09-25-2016, 07:29 PM
Junior Member
 
Join Date: Sep 2016
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Question about loading pictures

Thanks very much for letting me know!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tech question on loading pics. jeffz The Lounge 1 03-20-2014 06:46 PM
new problems loading pictures Pumilo General Discussion 5 08-14-2011 09:40 PM
ff gut loading question????post replies.....interested! kristy55303 Food & Feeding 7 06-02-2008 07:42 PM
Pictures and Question brian_ Member's Frogs & Vivariums 39 10-21-2006 10:39 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 10:52 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.