Private Messages - Dendroboard
Dendroboard

Go Back   Dendroboard > Miscellaneous > Dendroboard.com Feedback, Help Desk & Questions
Register Blogs FAQ Calendar Mark Forums Read Advertise

Support Our Sponsors
No Threads to Display.

facebook

Like Tree9Likes
  • 2 Post By JPccusa
  • 1 Post By siteadmin
  • 1 Post By gary1218
  • 1 Post By siteadmin
  • 1 Post By Reef_Haven
  • 1 Post By Ed
  • 2 Post By siteadmin

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-19-2016, 12:27 PM
gary1218's Avatar
TWI/ASN
 
Join Date: Dec 2005
Location: Western NY
Posts: 2,903
Thanks: 15
Thanked 79 Times in 60 Posts
Default Private Messages

I'm having issues with sending PMs. Whether I'm creating a new PM or trying to reply to a PM when I hit the "Submit" button it goes to a blank white screen.

Anybody else experiencing this?
__________________
GARY
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 02-19-2016, 12:29 PM
gary1218's Avatar
TWI/ASN
 
Join Date: Dec 2005
Location: Western NY
Posts: 2,903
Thanks: 15
Thanked 79 Times in 60 Posts
Default Re: Private Messages

Actually, it just happened again when I tried to post this thread. Obviously the thread got posted.

WEIRD.
__________________
GARY
Reply With Quote
  #3 (permalink)  
Old 02-19-2016, 12:34 PM
Fingolfin's Avatar
Member
 
Join Date: Jan 2016
Location: Eau claire, WI/Platteville, WI
Posts: 193
Thanks: 15
Thanked 12 Times in 11 Posts
Default Re: Private Messages

Same thing has been happening to me; not the pm part but the posting

Sent from my SM-N900V using Tapatalk
Reply With Quote
 
  #4 (permalink)  
Old 02-19-2016, 01:30 PM
carola1155's Avatar
Mod
 
Join Date: Sep 2007
Location: South Jersey
Posts: 4,963
Thanks: 141
Thanked 368 Times in 286 Posts
Default Re: Private Messages

I've moved this thread to the Dendroboard.com Feedback, Help Desk & Questions subforum and alerted the site admins.

If you could give a bit more info it might be helpful... like what kind of device/browser you are using.
__________________
-Tom
Reply With Quote
The Following 2 Users Say Thank You to carola1155 For This Useful Post:
Fingolfin (02-19-2016), JenniBee (02-22-2016)
  #5 (permalink)  
Old 02-19-2016, 02:21 PM
Senior Member
 
Join Date: Aug 2010
Location: Union Bridge, MD
Posts: 3,076
Thanks: 412
Thanked 127 Times in 121 Posts
Default Re: Private Messages

same here...
Reply With Quote
  #6 (permalink)  
Old 02-19-2016, 02:24 PM
gary1218's Avatar
TWI/ASN
 
Join Date: Dec 2005
Location: Western NY
Posts: 2,903
Thanks: 15
Thanked 79 Times in 60 Posts
Default Re: Private Messages

Quote:
Originally Posted by carola1155 View Post
If you could give a bit more info it might be helpful... like what kind of device/browser you are using.
I'm having the same issues on both Explorer and Mozilla.
__________________
GARY
Reply With Quote
  #7 (permalink)  
Old 02-19-2016, 02:31 PM
Senior Member
 
Join Date: Aug 2010
Location: Union Bridge, MD
Posts: 3,076
Thanks: 412
Thanked 127 Times in 121 Posts
Default Re: Private Messages

Firefox/Mozilla

This is what I got:http://www.dendroboard.com/forum/new...reply&t=270826

and it was a blank page
Reply With Quote
  #8 (permalink)  
Old 02-19-2016, 02:51 PM
carola1155's Avatar
Mod
 
Join Date: Sep 2007
Location: South Jersey
Posts: 4,963
Thanks: 141
Thanked 368 Times in 286 Posts
Default Re: Private Messages

Yeah it looks like something is up with the redirects. I'm having the same problem on chrome. Hopefully the admins will be able to identify it soon.
__________________
-Tom
Reply With Quote
  #9 (permalink)  
Old 02-19-2016, 03:59 PM
JPccusa's Avatar
Mod
 
Join Date: Mar 2009
Location: Portland, OR
Posts: 2,752
Thanks: 224
Thanked 241 Times in 154 Posts
Default Re: Private Messages

It started happening to me yesterday, when I contacted the administrators.

They are looking into the issue.
Scott and Woodswalker like this.
__________________
JP
Moderator
Reply With Quote
  #10 (permalink)  
Old 02-20-2016, 09:44 AM
Administrator
 
Join Date: May 2013
Posts: 378
Thanks: 7
Thanked 59 Times in 35 Posts
Default Re: Private Messages

We're on it. Thanks for the heads up everyone.

Yung
Reply With Quote
The Following User Says Thank You to Admin_Yungster For This Useful Post:
Dane (02-21-2016)
  #11 (permalink)  
Old 02-21-2016, 02:03 AM
Dane's Avatar
Mod
 
Join Date: Aug 2004
Location: San Diego, CA
Posts: 3,458
Thanks: 144
Thanked 232 Times in 177 Posts
Default Re: Private Messages

Thanks for looking in to it Yung, I have been having the same problem for a few days now.
Reply With Quote
  #12 (permalink)  
Old 02-21-2016, 11:47 AM
Dendro Dave's Avatar
Senior Member
 
Join Date: Aug 2005
Location: Oklahoma
Posts: 6,279
Thanks: 189
Thanked 631 Times in 431 Posts
Default Re: Private Messages

Happened to me too, but when I looked in "sent" folder the 3 tries at a PM showed up in there so I guess they went through even though i got an error

*Edit...

Just happened when I sent this post, but the post showed up.


Got,

"Server error

500"
__________________
Everything I've ever written is/was just my opinion!
Reply With Quote
  #13 (permalink)  
Old 02-21-2016, 03:35 PM
Member
 
Join Date: Jan 2011
Location: Rockwall, Texas
Posts: 154
Thanks: 7
Thanked 11 Times in 8 Posts
Default Re: Private Messages

Same troubles here . Windows 10 , Internet explorer . Opera wont load images ?
Reply With Quote
  #14 (permalink)  
Old 02-21-2016, 05:32 PM
Member
 
Join Date: Aug 2015
Posts: 363
Thanks: 12
Thanked 12 Times in 11 Posts
Default Think it'll warp?

Sorry guys. Duplicate thread. Tapatalk was acting funny. Nothing to see here. Move along.

Click here for the original thread: http://www.dendroboard.com/forum/par.../271370?page=1

Last edited by ulyssis; 02-21-2016 at 06:29 PM.
Reply With Quote
  #15 (permalink)  
Old 02-21-2016, 05:57 PM
Senior Member
 
Join Date: Aug 2010
Location: Union Bridge, MD
Posts: 3,076
Thanks: 412
Thanked 127 Times in 121 Posts
Default Re: Think it'll warp?

I think that there are some issues with posting stuff...and reading the PMs--the screen goes blank so you don't know whether you have, in fact, put up a comment that will appear...
Reply With Quote
  #16 (permalink)  
Old 02-21-2016, 08:09 PM
Member
 
Join Date: Apr 2012
Location: California
Posts: 582
Thanks: 23
Thanked 57 Times in 52 Posts
Default Re: Think it'll warp?

Quote:
Originally Posted by Judy S View Post
I think that there are some issues with posting stuff...and reading the PMs--the screen goes blank so you don't know whether you have, in fact, put up a comment that will appear...
Yeah I'm having the same problem. I'm on a PC.
__________________
Oophaga lehmanni(red), pumilio(Cristobal/Nicaragua blue jeans); Ranitomeya benedicta(shucushuyacu);
Reply With Quote
  #17 (permalink)  
Old 02-22-2016, 05:22 PM
Erikb3113's Avatar
Member
 
Join Date: Oct 2008
Location: Northern Virginia
Posts: 752
Thanks: 40
Thanked 20 Times in 20 Posts
Default Re: Think it'll warp?

Yeah i obnoxiously sent 3 duplicate pms because tapatalk was telling me they were not sending. Embarrassing

Sent from my LG-D801 using Tapatalk
__________________
Erik
Azureus, Nom Imis, Intermedius, Amazonicus and Popas
Reply With Quote
  #18 (permalink)  
Old 02-22-2016, 06:45 PM
siteadmin's Avatar
Administrator
 
Join Date: May 2013
Posts: 248
Thanks: 9
Thanked 13 Times in 13 Posts
Default Re: Think it'll warp?

Quote:
Originally Posted by tardis101 View Post
Yeah I'm having the same problem. I'm on a PC.
Has this been a re-occurring issue?
And what exactly happens when you attempt to read your pms?

Quote:
Originally Posted by Erikb3113 View Post
Yeah i obnoxiously sent 3 duplicate pms because tapatalk was telling me they were not sending. Embarrassing

Sent from my LG-D801 using Tapatalk
Have you tried this again, after our update mid week last week?

Richard.
Reply With Quote
  #19 (permalink)  
Old 02-22-2016, 06:49 PM
JPccusa's Avatar
Mod
 
Join Date: Mar 2009
Location: Portland, OR
Posts: 2,752
Thanks: 224
Thanked 241 Times in 154 Posts
Default Re: Private Messages

Hi Richard,

Yes it is a recurring error. Every time you send a PM or make a post, you get an error page, even though the PM and post go through normally.

This is still happening today and started, for me, on 02/18.

The error is happening on Tapatalk and on desktop browsers (IE, Chrome, Firefox, etc.). It seems to be a redirecting error.
__________________
JP
Moderator

Last edited by JPccusa; 02-22-2016 at 06:51 PM.
Reply With Quote
  #20 (permalink)  
Old 02-22-2016, 06:50 PM
cam1941's Avatar
Member
 
Join Date: Jan 2014
Posts: 843
Thanks: 7
Thanked 59 Times in 49 Posts
Default Re: Private Messages

Haven't sent any pm's but every time I post the screen turns white and it looks like nothing happened.

I usually just navigate back to the thread to see if my post made it onto the thread... Most of the time it does but sometimes I have to repost.


Edit: Just happened with this post... I'm on firefox. Hope that helps.

Last edited by cam1941; 02-22-2016 at 06:52 PM.
Reply With Quote
  #21 (permalink)  
Old 02-22-2016, 07:46 PM
tongo's Avatar
Member
 
Join Date: Jul 2007
Location: Portland OR
Posts: 574
Thanks: 4
Thanked 31 Times in 30 Posts
Default Re: Private Messages

Having the same PM error white screen issues and now when I try to reply to threads the white text box does not appear.
__________________
Southern Variabilis | Benedicta | Charco la Pava | Rambala | RFB Basti | Vanzolini
Reply With Quote
  #22 (permalink)  
Old 02-22-2016, 08:34 PM
Woodswalker's Avatar
Member
 
Join Date: Dec 2014
Location: Michigan
Posts: 648
Blog Entries: 37
Thanks: 52
Thanked 47 Times in 45 Posts
Default Re: Private Messages

I'm having the same white screen issue, and I'm using Safari on an iPad. I've been posting right along, and just typing the forum address into my browser by hand. It's been fairly simple to work around it since it hasn't been logging me out. It happens when I post or PM.
Reply With Quote
  #23 (permalink)  
Old 02-22-2016, 09:25 PM
Member
 
Join Date: Jan 2013
Location: LongIsland NY
Posts: 357
Thanks: 30
Thanked 17 Times in 14 Posts
Default Re: Private Messages

Same problem, Wht screen on Safari.
Reply With Quote
  #24 (permalink)  
Old 02-22-2016, 09:26 PM
JenniBee's Avatar
Junior Member
 
Join Date: Jun 2015
Posts: 86
Thanks: 23
Thanked 2 Times in 2 Posts
Default Private Messages

Every time I post a reply I get a POST ERROR notification. I back out of the threat, re-enter the thread, and my post is there. I'm using Tapatalk on my iPhone.
Reply With Quote
  #25 (permalink)  
Old 02-23-2016, 06:36 AM
Erikb3113's Avatar
Member
 
Join Date: Oct 2008
Location: Northern Virginia
Posts: 752
Thanks: 40
Thanked 20 Times in 20 Posts
Default Re: Think it'll warp?

Quote:
Originally Posted by siteadmin View Post
Has this been a re-occurring issue?
And what exactly happens when you attempt to read your pms?



Have you tried this again, after our update mid week last week?

Richard.
Today

Sent from my LG-D801 using Tapatalk
__________________
Erik
Azureus, Nom Imis, Intermedius, Amazonicus and Popas
Reply With Quote
  #26 (permalink)  
Old 02-23-2016, 03:49 PM
siteadmin's Avatar
Administrator
 
Join Date: May 2013
Posts: 248
Thanks: 9
Thanked 13 Times in 13 Posts
Default Re: Private Messages

Hey guys,

This issue has been discussed with the team and is being looked in.
When we converted some of our sites to Tapatalk, something did not sync properly and in turn, is causing this issue.
We are working on a fix and I will update you as regularly as I am!
Thanks for the patience all.

Richard.
Woodswalker likes this.
Reply With Quote
  #27 (permalink)  
Old 02-24-2016, 01:30 PM
gary1218's Avatar
TWI/ASN
 
Join Date: Dec 2005
Location: Western NY
Posts: 2,903
Thanks: 15
Thanked 79 Times in 60 Posts
Default Re: Private Messages

It looks like the problem is fixed for me.

THANKS!!!
carola1155 likes this.
__________________
GARY
Reply With Quote
  #28 (permalink)  
Old 02-24-2016, 02:00 PM
siteadmin's Avatar
Administrator
 
Join Date: May 2013
Posts: 248
Thanks: 9
Thanked 13 Times in 13 Posts
Default Re: Private Messages

I'm glad to hear it's working for you!
How is it on everybody else's end?

Richard.
carola1155 likes this.
Reply With Quote
  #29 (permalink)  
Old 02-24-2016, 02:20 PM
carola1155's Avatar
Mod
 
Join Date: Sep 2007
Location: South Jersey
Posts: 4,963
Thanks: 141
Thanked 368 Times in 286 Posts
Default Re: Private Messages

working for me now too
__________________
-Tom
Reply With Quote
  #30 (permalink)  
Old 02-24-2016, 02:28 PM
Reef_Haven's Avatar
Member
 
Join Date: Jan 2011
Location: Winter Haven, Florida
Posts: 933
Thanks: 70
Thanked 97 Times in 78 Posts
Default Re: Private Messages

Fine now. Some people were a little more persistent than others. I had up to 7 duplicates of a message.
carola1155 likes this.
__________________
Kevin Flanders -
dartfrogsforsale.com
Reply With Quote
  #31 (permalink)  
Old 02-24-2016, 02:35 PM
Dendro Dave's Avatar
Senior Member
 
Join Date: Aug 2005
Location: Oklahoma
Posts: 6,279
Thanks: 189
Thanked 631 Times in 431 Posts
Default Re: Private Messages

Seems ok for me too... I think worse I did was send 3 to same guy
__________________
Everything I've ever written is/was just my opinion!
Reply With Quote
  #32 (permalink)  
Old 02-24-2016, 07:04 PM
Ed Ed is offline
Senior Member
 
Join Date: Sep 2004
Location: South Jersey
Posts: 19,301
Thanks: 321
Thanked 2,730 Times in 1,792 Posts
Default Re: Private Messages

It works for me now. I figured out pretty quickly that it was being posted/sent so I would just open a new page for the next thread etc. It was a pain but not insurmountable.

Ed
Dendro Dave likes this.
__________________
A phrase you never want to hear;
"It seemed like a good idea at the time."
Reply With Quote
  #33 (permalink)  
Old 02-25-2016, 01:37 AM
Woodswalker's Avatar
Member
 
Join Date: Dec 2014
Location: Michigan
Posts: 648
Blog Entries: 37
Thanks: 52
Thanked 47 Times in 45 Posts
Default Re: Private Messages

Everything is working fine for me! Thank you!
Reply With Quote
  #34 (permalink)  
Old 02-25-2016, 06:30 PM
siteadmin's Avatar
Administrator
 
Join Date: May 2013
Posts: 248
Thanks: 9
Thanked 13 Times in 13 Posts
Default Re: Private Messages

I'm glad things are working for you all.
If any issues arise, please let me know!

Richard.
Dendro Dave and JPccusa like this.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I save sent private messages? Froggle Dendroboard.com Feedback, Help Desk & Questions 8 07-29-2015 04:35 AM
Deletion of Private Messages mydumname Dendroboard.com Feedback, Help Desk & Questions 6 06-14-2013 04:28 AM
Private Messages gary1218 Dendroboard.com Feedback, Help Desk & Questions 4 10-22-2008 07:50 AM
Private Messages joshsfrogs Dendroboard.com Feedback, Help Desk & Questions 34 09-16-2008 06:34 PM
Private Messages TonyT The Lounge 0 11-01-2005 06:48 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 10:58 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.