Thank You issue - Dendroboard
Dendroboard

Go Back   Dendroboard > Miscellaneous > Dendroboard.com Feedback, Help Desk & Questions
Register Blogs FAQ Calendar Mark Forums Read Advertise

Support Our Sponsors
No Threads to Display.

facebook

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-04-2015, 12:21 PM
Aldross's Avatar
TWI/ASN
 
Join Date: Dec 2013
Location: Missouri
Posts: 986
Thanks: 58
Thanked 80 Times in 67 Posts
Default Thank You issue

For some reason I am unable to Thank today. The feature is is not showing up for me but I know it is working for some since I have seen a few on posts since I 1st read them and was unable.
__________________
Jesse

Midwest Amphibians page
https://www.facebook.com/groups/702107233244402/
Reply With Quote
The Following User Says Thank You to Aldross For This Useful Post:
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-04-2015, 01:37 PM
siteadmin's Avatar
Administrator
 
Join Date: May 2013
Posts: 636
Thanks: 9
Thanked 15 Times in 14 Posts
Default Re: Thank You issue

Jesse, what browser are you using? Have you tried logging out and clearing your history and then logging back in to see if this fixes it?
Reply With Quote
  #3 (permalink)  
Old 09-04-2015, 03:09 PM
Aldross's Avatar
TWI/ASN
 
Join Date: Dec 2013
Location: Missouri
Posts: 986
Thanks: 58
Thanked 80 Times in 67 Posts
Default Re: Thank You issue

Its doing it on my firefox browser and also on tapatalk. That why I 1st started thinking it was a board error.
__________________
Jesse

Midwest Amphibians page
https://www.facebook.com/groups/702107233244402/
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
What exactly is the issue in other hobbies? Smurf The Lounge 5 03-31-2015 12:45 PM
Issue after issue porkchop48 Parts & Construction 6 05-01-2007 02:05 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 05:31 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.