Dendroboard

Go Back   Dendroboard
Register Blogs FAQ Calendar Mark Forums Read Advertise

Support Our Sponsors
No Threads to Display.

facebook

Dendroboard

Dendroboard (https://www.dendroboard.com/forum/)
-   Breeding, Eggs & Tadpoles (https://www.dendroboard.com/forum/breeding-eggs-tadpoles/)
-   -   Problem with eggs of Arena Blanca (https://www.dendroboard.com/forum/breeding-eggs-tadpoles/160298-problem-eggs-arena-blanca.html)

Krakanax 02-10-2014 01:15 PM

Problem with eggs of Arena Blanca
 
Hi,

One of my Arena females laid eggs for the fourth time.
This time she laid 12 eggs (pretty impressive) in one film roll and 3 others in an other film roll, right under the first one.

For the first time I am having trouble figuring out what's wrong, the first three times the eggs went south and vanished. This time ... I don't know yet, they are 4 days old but look kinda "weird".

http://www.lemetayerphoto.com/dendro...arena-eggs.jpg

Any input would be greatly appreciated, what you think?
Female is too young and I have to give aher a little more time?
I feed FF + Repashy Ca+ & Vit A, springtails and pea aphids.
(just ordered a new Repashy Vit A)

Could the little guy be the problem?
Only two of them in the terrarium ... coming from Understory Enterprise)

Thank you in advance,

K.

aspidites73 02-10-2014 01:45 PM

Re: Problem with eggs of Arena Blanca
 
how old are the parents?

Krakanax 02-10-2014 01:56 PM

Re: Problem with eggs of Arena Blanca
 
They are from Understory, so I don't know exactly how old they are.

K.

jruffing46 02-10-2014 02:50 PM

Re: Problem with eggs of Arena Blanca
 
Do you have a calling male?

Krakanax 02-10-2014 03:34 PM

Re: Problem with eggs of Arena Blanca
 
In fact I have two couple, in different terrariums, next to each other.
I am quite sure the male which is with her calls. Are you implying that may be he is not fertelizing the eggs?

First time I run into such a "problem"...

K.

Pumilo 02-10-2014 03:42 PM

Re: Problem with eggs of Arena Blanca
 
Symptoms appear to be related to a lack of a usable form of vitamin A, but you have 2 proper forms in your rotation. My first thought still wants to fully investigate that.
How long have the frogs been in your care? Now if you got them directly from Understory then this is a moot question. I'm trying to figure out if it's possible they were neglected before you got them. If there was a third party, it's possible they were not properly supplemented for a while. If that were the case, time and proper supplements will fix the problem.
Are you replacing the vitamins every 6 months?
Are you storing the vitamins in a cool, dark, and dry spot? (in the fridge, not the freezer)
What is your feeding and dusting schedule?

Let's try to eliminate the obvious (possible vitamin A deficiency) before going deeper.

jruffing46 02-10-2014 04:11 PM

Re: Problem with eggs of Arena Blanca
 
Doug makes a very valid point and is definitely worth addressing.

There is a possibility the male isn't getting to the eggs just yet. In that case maybe they are young and they will get better at it as they age.

By having your tanks neighboring eachother you could be facing an interesting problem of the male from the other tank calling and stimulating the female. Then she is finding a film can and dumping eggs. I see this happen all the time with my southern variabilis but within the same tank with one male and multiple females. A male and female will be in one film can and a female will go to another and lay eggs while the other two are doing their thing.

Just a possibility.


Jared

Krakanax 02-10-2014 05:05 PM

Re: Problem with eggs of Arena Blanca
 
Doug & jared,

Thank you for sharing experience and ideas.

1/ In august I acquired a group of 4 Understory Arena Blanca from a hobbyist who was giving up on the hobby (he had a new job, fucked up schedules and no more time for pdfs) For a while I had them housed together, the four of them. Then, about a month ago, I decided to split the group (supposedly 2.2). When I did split the group I really saw two couples, quite different body shapes and sizes.

2/ It is true that the guy I got them fom did not take care of them "properly". They were not skinny but were definitely not supplemented for about 4 months, in fact since they arrived in France, probably in May. I believe they only ate FF and nothing else.

3/ This morning, French time, before opening this thread, I ordered a new pot of repashy Vit A. The one I was storing in the fridge was probably 8/10 months old, probably way too old and "ineficient". Repashy Calcium + is 2 months old. Time will tell ;)

4/ If I can't fix this issue with a proper vitamin supplementation, I will swap males and see how it goes.

Thanks again for your time and input.

K.

Pumilo 02-10-2014 07:06 PM

Re: Problem with eggs of Arena Blanca
 
Ok, then I am going with a vitamin A deficiency that you have begun to correct.

I like to keep my vits in a tightly sealed, dark container. I keep it in the fridge at all times. It never comes to room temperature. I take a small sample kept in another dark, airtight container, like a film canister. This holds a week or two's worth and I keep it in the frog room. I dump it out and replenish with fresh supplements every couple weeks.
I replace my supplements every 6 months.

Krakanax 02-10-2014 07:40 PM

Re: Problem with eggs of Arena Blanca
 
Doug, thank you once again.

Mine are in the fridge at all time, in the black container they come in. When I dust the FF it stays out of it (temp of the room) for about 30 seconds, no more than that.
The Vit A I had till today was probably on the old side and I did not think about a vitamin deficienty when I acquired the group.
I bet and I hope all will be fine in a few weeks/months from now ;)

K.

Pumilo 02-10-2014 08:21 PM

Re: Problem with eggs of Arena Blanca
 
I think so too. Before you know it your biggest problem is going to be what to do with all those tads.

Krakanax 02-10-2014 08:40 PM

Re: Problem with eggs of Arena Blanca
 
Already having probs keeping up with Vanzo & Benedicta & Intermedius tads! ;)

I will post updates when this is over.
Thank you Doug.

K.

Krakanax 03-31-2014 02:15 PM

Re: Problem with eggs of Arena Blanca
 
Hi,

Few weeks later the problem is still present.
I have been supplementing Repashy Vit A every 10 to 15 days. Since my last post it laid eggs 3 times with the exact same result.

http://www.lemetayerphoto.com/dendro...ena-eggs-2.jpg

I am being a little desesperate :(


K.

Reef_Haven 03-31-2014 03:03 PM

Re: Problem with eggs of Arena Blanca
 
Quote:

Originally Posted by Krakanax (Post 1877026)
Hi,

Few weeks later the problem is still present.
I have been supplementing Repashy Vit A every 10 to 15 days. Since my last post it laid eggs 3 times with the exact same result.



K.

Have you swapped males?

Pumilo 03-31-2014 03:33 PM

Re: Problem with eggs of Arena Blanca
 
I wonder if a temporary separation would be helpful. If she is still constantly laying eggs, perhaps her reproduction system is using up resources in her body, faster than they can re-balance? Perhaps a separation of 2 or 3 months would allow her body time to recuperate?
Obviously you would continue to dose her vitamins in the meantime.

Krakanax 03-31-2014 03:56 PM

Re: Problem with eggs of Arena Blanca
 
Kevin, I have already sold the other UE couple. So there is no way I can swap males anymore.

Doug, she lays eggs every two weeks or so, what seems to be quite normal. No?
Thank you for your advice about separating the two of them, I am going to give it a good thought.


k.

whitethumb 03-31-2014 06:12 PM

Re: Problem with eggs of Arena Blanca
 
try methlylene blue, also it could take several months to correct. i'd say give it some time. took my southerns more than a year to give me good eggs and not every clutch are good.

Dendrobati 03-31-2014 06:35 PM

Re: Problem with eggs of Arena Blanca
 
It sounds like a vit A issue. If you're giving vit A every 10 to 15 days and it's been 3 weeks since you started giving it, I wouldn't necessarily expect the issue to be fixed yet. From experience, I would stick with the vit A for every 10 days and not expect any change until 4 feedings of the vit A. After 4 uses every 10 days, I would switch to just once a month with A.

Supplement issues do take a little bit of time to resolve.

Brad


All times are GMT. The time now is 05:08 PM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 05:08 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.