Dendroboard - markbudde
Dendroboard

Go Back   Dendroboard > Blogs
Register Blogs FAQ Calendar Mark Forums Read Advertise

Support Our Sponsors

facebook

Old

conical tubes don't work like film canisters

Posted 09-18-2008 at 02:58 AM by markbudde

A couple notes from the viv today.

1) The eggs I found yesterday have all molded over

2) I tried to use a 50 mL conical tube instead of a film canister. This has the advantage that it's clear, and also that its tapered in the end. The frogs didn't go near it, so I switched it back out with the film canister. It's about twice as long as a film canister with the same width.

...
markbudde's Avatar
TWI/ASN
Posted in Uncategorized
Views 727 Comments 0 markbudde is offline
Old

Tadpole not dead

Posted 09-17-2008 at 12:36 AM by markbudde
Updated 09-17-2008 at 06:33 AM by markbudde

I checked on the brom that I put the tadpole in, and it was alive. I cleaned out much of the crap in the brom axil before putting the tad in, but now I'm not sure he has enough to eat. I put a bunch of flies around the brom with hopes that they would fall in and be food. I'll have to order some tadpole bites and read up on rearing frogs.

Fed vitamin dusted flies. Found a clutch of 3 eggs (the biggest clutch yet) along the leaf litter under where the male has been sleeping lately....
markbudde's Avatar
TWI/ASN
Posted in Uncategorized
Views 654 Comments 0 markbudde is offline
Old

Dead tadpole?

Posted 09-15-2008 at 03:02 AM by markbudde

Today I added some oak leaf litter to the viv and checked on the tadpole while I was at it. The tadpole looked like I was dead. Before, when I shined my light at it, it would wiggle, but now there was no wiggling. Also, the 2 dead eggs around it were oozing the rotten yolk all around it. Also, the male didn't seem to be checking on it anymore. So I did what any impatient frogger would do, and added some water to it. It still didn't move, but with it came out of the egg, with its tail bent a little....
markbudde's Avatar
TWI/ASN
Posted in Uncategorized
Views 605 Comments 0 markbudde is offline
Old

9/13/08

Posted 09-13-2008 at 05:31 PM by markbudde

I fed some calcium dusted flies. The fly culture was full of black mold.
markbudde's Avatar
TWI/ASN
Posted in Uncategorized
Views 586 Comments 0 markbudde is offline
Old

first blog post

Posted 09-11-2008 at 05:25 AM by markbudde

I'm not exactly sure how this will work, but I'm going to try and write down everything about my viv here. Ad nauseum. Then I'll be able to use it as a reference in the future... I hope this doesn't muddy up everybody else's blogs/posts.

So today I found that I have 1, maybe 2 fertile eggs. They are about a week old, and wiggle when you pick up the canister. I could only see one cause the dude was sitting on the other one, so I only know that one is good.

I reapplied...
markbudde's Avatar
TWI/ASN
Posted in Uncategorized
Views 888 Comments 0 markbudde is offline
Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 02:19 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.