Dendroboard - View Single Post - mites killing my plants!?!
Dendroboard

Go Back   Dendroboard
Register Blogs FAQ Calendar Mark Forums Read Advertise

Support Our Sponsors
No Threads to Display.

facebook

View Single Post
  #7 (permalink)  
Old 05-29-2005, 07:04 AM
RivetChick RivetChick is offline
Member
 
Join Date: Feb 2005
Location: NashVegas, TN
Posts: 116
Thanks: 0
Thanked 0 Times in 0 Posts
Default

hi shawn,

i really believe they might be fungus gnats because i have seen many gnats around my plants. i have basically just been washing them off with sudsy water and rinsing them well before planting in the viv.
the damage that fungus gnats cause is similar to what i have observed too. also they are encouraged by soil that is overly moist which makes sense b/c some of the starter pots had poor drainage. for a better ID, the offenders were seen on the surface of the soil or right below it and they looked like a tiny 1/16 to 1/32 bug that crawled.
who knows, might still be my persistant mite phobia (lol), but thats my guess. thanks for the insight. ~L
__________________
1.1.0 Hawaiian Auratus (reticulated), 2.1.? Leucomelas, 3.2.0 Cobalt Tincs, 1.0.0 Camo Auratus, 3.0.1 Yellowback Tincs, 0.0.3 Azureus and lots of tads!
http://nashvillecraftmafia.com
Reply With Quote
 
Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 10:37 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.