Dendroboard - View Single Post - My First Vivarium Journal
Dendroboard

Go Back   Dendroboard
Register Blogs FAQ Calendar Mark Forums Read Advertise

Support Our Sponsors
No Threads to Display.

facebook

View Single Post
  #45 (permalink)  
Old 05-20-2020, 08:55 PM
minorhero's Avatar
minorhero minorhero is offline
Member
 
Join Date: Apr 2020
Location: Maryland
Posts: 125
Thanks: 5
Thanked 4 Times in 4 Posts
Default Re: My First Vivarium Journal

Update!!:

A surprise was waiting for me on my doorstep this morning, but it was not the led parts I have been waiting for. It WAS and led light though! To be specific the Chihiros WRGB 2 (30cm model) had arrived.

I ordered this light about a month ago when I was still planning to use the frog cube conversion. It is therefore small for the Insitu but as it turns out, not wholly inadequate. I used my par meter to take some readings and found that it put out between 25 and 80 par/ppfd at substrate. This was good enough for me to get planting!

I began with the biggest and bulkiest plant I currently have, the Bromelaid. I ordered this plant from ebay where it was described as a hybrid between a fireball and a royal burgundy. When it arrived it had a pretty good size pup on it. I pulled that off and attached both to the background with toothpicks. The roots I laid over long fiber sphagnum I squeezed into nooks in the background.



After that was in place I began with.. well pretty much everything else.



Dwarf mondo grass is on the left. Alocasia "Tiny Dancers" is in the middle next to the lemon button fern. I have the asian jasmine behind that. Dragons tongue is planted.. well most everywhere. The rabbits foot fern is attached to the background and the fluffy ruffle fern is planted at the base of the background.



Here I added the other rabbits foot fern to the background. I had a lot of trouble figuring out where to put this one. I almost got rid of it entirely but I think this location will work.

And here is how it looks now:



I added some anubias to the background in a few places. There is anubias afzelii added to the driftwood up front and some minima added in back. Plus some nana on the background (though you can't see it). On the twiggier driftwood there is some Java fern (Microsorum Pteropus). This last I made a bundle of long fiber sphagnum and wrapped some cotton thread around to keep the roots moist and then just wedged into the wood. I may end up moving this around, not sure I like it's location or not.

I still need to plant my hair grass and all of my moss, plus add leaf litter, but it already looks SOOOO much better then before.

In other news, I also need to troubleshoot my mistking. The darn thing is not going off when the timer is set for it to run. I can manually make it run (either by setting it to "on" or by using the quick start setting) but it doesn't run when the auto program P0 or P1 time comes about. Anyone run into this before? The manual was no help.
Reply With Quote
 
Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 03:07 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.