Dendroboard - View Single Post - My First Vivarium Journal
Dendroboard

Go Back   Dendroboard
Register Blogs FAQ Calendar Mark Forums Read Advertise

Support Our Sponsors
No Threads to Display.

facebook

View Single Post
  #43 (permalink)  
Old 05-19-2020, 05:17 PM
fishingguy12345's Avatar
fishingguy12345 fishingguy12345 is offline
Member
 
Join Date: Apr 2019
Posts: 598
Thanks: 36
Thanked 42 Times in 42 Posts
Default Re: My First Vivarium Journal

Quote:
Originally Posted by minorhero View Post
Update:



Insitu vivariums by report have a silicone edge to one piece of door glass to keep in flies. I say by report because mine didn't come that way. They ran out of the good glass so I ended up with 2 random pieces of glass cut to fit. They are a bit rough... on the edges and lack the silicone seal. They are supposed to be sending me the right doors in a few weeks but in the meantime I want to get this tank essentially up and running since I plan to add bugs in the next few days. I don't want to need to remove a door and keep it off for hours (maybe a day?) if getting the right door in ends up taking longer then expected.



So with that in mind I decided to go ahead and add the silicone seam to the door. To make this happen I used the 'credit card method' discussed on this board.



The first one I did was frankly terrible. Also I for whatever reason, didn't tape off the door appropriately so I made a bit of a mess. I scraped that off this morning and redid it. This time I taped the area that was not to be covered in a smear of silicone. The silicone I used dries pretty quickly so in just a few hours I was good to go. Difficult to photograph appropriately but here is how it looks:











and installed:







I also got my misting system up and running (programmed, reservoir filled) and tested it (more then I intended when I didn't realize the "stop" function wasn't a time to stop it but rather a duration).



And finally my LEDs shipped. Expected arrival is not until Friday... but ohs well that's how it is sometimes.
I had the same experience using my misting system for the first time lol. I had accidently set mine to run for 9:10:20 instead of 20 seconds lol.
Reply With Quote
 
Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 02:46 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.